Page 1 of 1

EVO8 No RPM Reading

Posted: Mon Oct 08, 2018 3:52 pm
by HondaDrag
Hi guys, just fitted an S6 plus to an Evo8 and I have no RPM reading.
This is not the first one i have fitted on an EVO8 and never had this issue.
Used usual map to start, etc.
Trace on both Crank and Cam look good.
Tried changing voltage limits during cranking but still no RPM.
During cranking i have Turn < 0
Attached are the Sync Log and Datalog. AN5 and AN6 are crank/cam signals both captured at 1000hz during logging.
Thanks

Re: EVO8 No RPM Reading

Posted: Mon Oct 08, 2018 5:16 pm
by stevieturbo
Trace looks like a good solid trace on both. But without knowing what actual crank/cam settings are used....no way to determine what will make the ecu happy..

Could be voltage thresholds, or actual trigger config is all wrong so it simply cannot interpret the signal.

Presumably the gap in the middle is you stopping the engine turning over rather than another problem ?

Re: EVO8 No RPM Reading

Posted: Tue Oct 09, 2018 11:07 am
by HondaDrag
I have another Sync log while cranking.
Crank/cam type is Mitsubishi EVO
Crank/Cam all stock oem sensors.
I tried enabling Manual cam checklist but still no rpm reading.
Attached is the map i am using.
The same map on another Evo starts ok.
I only have Turn>0
This is a heavily tuned engine so cam phasing may not be like stock position as block and head are faced so relation may be different.
Off note is that i had another brand of ecu on hand and engine started with it, so to confirm that sensors are ok.
Thanks for help.

Re: EVO8 No RPM Reading

Posted: Tue Oct 09, 2018 5:15 pm
by stevieturbo
An Evo isnt a vehicle I've ever worked on...

But The actual trigger setup is set to Evo...so that should be simple.

Crank/cam voltage thresholds look sensible.

Not sure why both edges have been selected for the crank trigger....it'd be more common to use one or the other. But maybe it's an Evo thing here. Check and confirm.
Has this base map ever run such an engine ?

Have you a map from a confirmed running setup ? scope trace from same ?

If you feel the camshaft trigger will not be in a correct location, then yes manual cam checklist should be enabled and this trigger setup would have to be configured so the ecu can identify cyl1 from the trigger provided.

Re: EVO8 No RPM Reading

Posted: Thu Oct 18, 2018 10:22 pm
by CT9A
not sure if it will make a difference in syvecs but maybe the cam trigger is 180 degrees off. There is a large and small teeth on the exhaust cam.