Search found 109 matches

by Slowie
Sat Jul 04, 2020 4:39 pm
Forum: Technical Deposit
Topic: NTK L2H2 New Linearisation
Replies: 51
Views: 92565

Re: NTK L2H2 New Linearisation

I finally had a chance to compare my LZA09 (S6 using the syvecs supplied LZA09 calibration) with a LSU4.2 (VEMS controller) as well as the motorsport grade NTK sensor running off an F88 (as supplied by Life Racing). From lambda 0.70 to 1.15 all three sensors read identically, going in 0.05 increment...
by Slowie
Sat Jul 04, 2020 4:34 pm
Forum: Software
Topic: 2020-06-11 wont install ?
Replies: 6
Views: 1545

Re: 2020-06-11 wont install ?

Mine updated without issues on two different computers, for what it's worth.
by Slowie
Fri May 08, 2020 5:45 pm
Forum: S6 GP/PnP Technical
Topic: S6 losing logging config.
Replies: 8
Views: 2287

Re: S6 losing logging config.

Then I'd say it sounds like it's "service" time. What is the serial number, and can you recall when you purchased? Curious what the lifetime of the battery is.
by Slowie
Fri May 08, 2020 1:31 pm
Forum: S6 GP/PnP Technical
Topic: S6 losing logging config.
Replies: 8
Views: 2287

Re: S6 losing logging config.

I worked with an old LR F88 recently (serial 10xx), which did exactly the same. Was advised by LR there is an internal backup battery that needs replacing. Not sure if the S6 also has this.
by Slowie
Thu Jan 23, 2020 7:31 pm
Forum: Software
Topic: Streamed data SData
Replies: 6
Views: 3980

Re: Streamed data SData

Sorry, I see it's not as clearly stated in that link as I thought. As Stevieturbo said, logging on the ECU needs to be active before you can stream data.
by Slowie
Thu Jan 16, 2020 6:24 pm
Forum: Software
Topic: Streamed data SData
Replies: 6
Views: 3980

Re: Streamed data SData

Your problem is most likely the same as in this thread: viewtopic.php?f=4&t=985
by Slowie
Sat Jan 04, 2020 7:11 am
Forum: X10 - I/O Expander
Topic: Problems connecting Expander.
Replies: 16
Views: 29644

Re: Problems connecting Expander.

Interesting. That sounds promising.

I simply asked if I could connect a X10 and KT-8 to an S6, and the answer was No.
by Slowie
Fri Jan 03, 2020 8:56 pm
Forum: X10 - I/O Expander
Topic: Problems connecting Expander.
Replies: 16
Views: 29644

Re: Problems connecting Expander.

TimH wrote:
Mon Dec 30, 2019 1:02 pm
I am 99% sure that an I/O expander and KT8 can co-exist on the same CANbus (and therefore work on an S6), running in slave mode at 1.3Mbit/s.
Are you sure? Last I spoke to Ryan he said it was not possible. Would be great if it had changed since!
by Slowie
Sun Feb 03, 2019 6:11 pm
Forum: S8 Technical
Topic: Bosch 2-wire TBV settings
Replies: 8
Views: 6644

Re: Bosch 2-wire TBV settings

Basically the diode allows you a greater range of usable duty cycle, by allowing the valve to close a bit quicker.

More technical explanations on this (as well as how to wire up the diode) are on this forum and others, but it boils down to the above.
by Slowie
Fri Jan 25, 2019 9:59 pm
Forum: Technical Deposit
Topic: BOSCH 028851132466 / NTK L1H1
Replies: 25
Views: 49875

Re: BOSCH 028851132466 / NTK L1H1

More than 2 years later, I better update this for the benefit of other users. I RMA'ed my unit, and Syvecs found a blown resistor in the lambda control circuit. No idea how that could have happened, but after they fixed it the lambda is finally working correctly.